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Euler’s Nine-Point Circle

In this starter activity you will be introduced to Object Selection and the Right-click Menu, which
are used in most Autograph files.

[,
Open a new 2D Graph Page.

Go to Axes and untick Show Key.
1 Select Equal Aspect Mode.
K Remove the Axes.

=
9F  Add three points anywhere.

E\S Select any two points, then right-click and choose Line Segment.

There are three ways of selecting more than one object:
1. Hold down Shift whilst clicking on each object.

2. If the objects are points, click and drag a selection rectangle around them.

3. Use Whiteboard Mode ];l which allows you to select more than one object without
holding down the Shift key.

Repeat for the other two pairs of points to complete the triangle.

Select all three lines and make them the same colour.

&

Select any two points, then right-click and select Mid-Point. Repeat for the other pairs.

&

Select any vertex and the opposite side of the triangle, then right-click and choose
Perpendicular Line. This is called an Altitude. Repeat for the other vertices.

Select all three altitudes and make them the same colour.
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9F  In Point Mode hold down the Ctrl key and move the cursor to the intersection of an
altitude and a side of the triangle. When the cursor changes to a small circle left-click to
attach a point to the intersection. Repeat for the other two altitudes.

9F  Inthe same way attach a point to the intersection of the three altitudes.

E@ Select the intersection of the three altitudes and a vertex, then right-click and choose
Mid-point. Repeat for the other two vertices.

The Nine Points of Euler’s Circle:
1. The three mid-points the sides of the triangle.
2. The three intersections of the sides and the altitudes.

3. The three mid-points between the vertices and intersection of the altitudes.

RE Select any three of these points, then right-click and choose Circle (3 pts).

E@ Select one of the vertices of the triangle and move it.

www.autograph-maths.com
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Best Practice

An Example of Bad Practice

[
Open a new 2D Graph Page.

ﬁ' Enter the equation: y = x(x — 1)

If you follow these instructions Autograph will plot a perfect quadratic. However the students
have not had the opportunity to predict where the curve crosses the axes, what happens to the
curve for large negative and large positive values of x, where the maximums and minimums are,
the general shape of the curve, etc. When asked in future what the shape of the curve y = x(x — 1)
is they may recall it or know how to enter it in Autograph, but it is unlikely they will understand
why it is the shape it is. What will they answer when asked about y = x(x — 1)(x — 2)?

The Three Step Rule
An Autograph activity following best practice consists of the following three steps:

1. Set up the problem
2. Predict the answer
3. Show the answer

Autograph has two simple powerful features which help with the second (and most important)
step, the Scribble Tool and Slow Plot Mode.

Set up
Open a new 2D Graph Page.

H Turn on Slow Plot Mode.

In Slow Plot Mode graphs are plotted slowly from left to right, and plotting can be paused to
allow for predictions to be made. Slow Plot Mode will stay on until it is turned off again. You
do not need to turn it on again every time you open a new page.

ﬁ' Enter the equation: y = x(x — 1)

I?F Click Pause Plotting immediately.
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Prediction

y Students can use the Scribble Tool to mark their predictions.

Students can use the Scribble Tool to mark the points where the curve crosses the axes, what
happens to the curve at large negative and large positive values of x, where the maximums
and minimums are, the general shape of the curve, etc.

Show

I?F Click Pause Plotting again. The graph will now plot slowly from left to right, hopefully
passing through the points the students have marked with the Scribble Tool.

About these Autograph Activities

ﬁ When you see this icon you should give your students the opportunity to predict what
will happen next before continuing.

We have not given detailed instructions for each prediction step as we have aimed to keep the
activities in this training material concise.
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Whiteboard Mode and the Onscreen Keyboard

[
Open a new 2D Graph Page.

" Enter the equation: y = x2 3
Suppose you now want to use Autograph from your interactive whiteboard.

Go to View > Preferences > Whiteboard and make sure all four options are ticked.

I;l Turn on Whiteboard Mode.

At this point you should notice that lines are thicker, text is enlarged and the Onscreen
Keyboard has opened.

E Click Text on the Onscreen Keyboard to show more keys.

Use the keyboard to enter the equation: y=(x—a)*+b a

Attach a point to the curve y = x?, right-click and choose Vector. Enter (Z) a

=
o
E Click Text on the Onscreen Keyboard to return to the minimum configuration.

Use the left and right arrow keys on the Onscreen Keyboard to move the point along the

guadratic. a

In Whiteboard Mode to select more than one object you simply click on the objects in turn.
You must remember to deselect everything before starting a new selection. You can deselect

everything by clicking in an unoccupied part of the graph area or by pressing Esc on the
Onscreen Keyboard.

Click Esc on the Onscreen Keyboard to deselect everything.

=F  Attach a point to the curve y = (x—a)? + b at (0, 2) and a point to the curve y = x
at (0, 0).

Click in an unoccupied part of the graph area to deselect everything.
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N

=

M

Click on the point at (0, 0) and the curve y = (x—a)? + b, so they are both selected. Then
right-click and choose Move to Next Intersection.

Deselect everything.

Select the points at (0, 2) and at the intersection of the quadratics, right-click and
choose Find Area. Select Trapezium Rule.

Deselect everything.

Select the area between the curves and click Animate Object. Increase the number of

divisions to 50. :

Select the area between the curves and click Text Box. Use the Onscreen Keyboard to
change the word “Area” to “Area Between two Quadratics”.

Click and drag the yellow diamond so it is pointing at the area between the curves.

Use the Constant Controller to change the values of a and b. :

The Onscreen Keyboard can be used to type mathematics in other applications, e.g. emails.

=

(é’\ Open Notepad.

Use the Onscreen Keyboard to type: [ 1/V(1 + x%) dx =sin™'x + C

The character ~' will not display correctly because it is not in most fonts. Go to Format >
Font and select Arial for Autograph Uni.

The Arial of Autograph Uni font was specially commissioned for Autograph to support certain
mathematical symbols that are not available in normal fonts.
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Technology in Secondary Mathematics

More Autograph Resources
WwWw.tsm-resources.com/autograph

Visit the Technology in Secondary Mathematics (TSM) Autograph page for resources, including:

Images

Data

Autograph in Action Tutorials

Worksheet from senior Autograph trainer Alan Catley

vk wNE

Curriculums

TSM Workshop 2010

www.tsm-resources.com/tsm-2010

The annual TSM workshop has now been running for 8 years and provides the opportunity for
teachers of mathematics to learn how to use Autograph and other software in the classroom.

The workshop is a full three days giving participants time to learn Autograph at their own pace.

For those wishing to go a bit further there is the chance to qualify as an Autograph Certified
Trainer.

www.autograph-maths.com
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Quadratic Equations
In this activity we explain how to enter equations and introduce Slow Plot, the Scribble Tool and
the Constant Controller.

[,
Open a new 2D Graph Page.
Edit the axes so 12 <x<12and -6 <y <6.
Select Equal Aspect Mode.

Turn on Slow Plot Mode.

d R F N

Enter the equation: y = ax®> + bx + ¢
Click Edit Constants and seta=1,b=1and c=-2, soinitially y = x>+ x - 2.

To enter x2 type xx or press Alt-2.

Click Pause Plotting immediately.

Use the Scribble Tool to mark the points where the graph y = x*> + x — 2 crosses the axes,
any minimums or maximums, etc.

Click Pause Plotting again.
Select the graph and add a Text Box, tick Show Detailed Object Text.

Enter the equation: x = -b/(2a) a

s gl B =fF N\ =F

=
=

Use the Constant Controller to change the values of a, b and c. Observe the relationship
between the vertical line and the quadratic. a
Choose a parameter in the Constant Controller using the drop-down list. Change the value of

the parameter using the up and down arrows and change the step size using the left and
right arrows.
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Make a conjecture about the position of the line x = -b/(2a) in relation to the quadratic
y = ax?+ bx + c. Can you prove this conjecture?

1]
KM Change the values of a, band cto 1.

&

Select the vertical line, then right-click and choose Delete Object.

—
3
S—

Enter a point with coordinates (b? - 4ac, 0). @

Select the point, then right-click and choose Circle (Radius). Enter 0.4 and click OK.

Select the point and add a Text Box, tick Show Detailed Object Text.

2= [ =

Use the Constant Controller to change the values of a, band c. @

Take careful note of the values of b? — 4ac and the corresponding position of the graph
y = ax? + bx + c for various values of a, b and c. Hint: Look at how many times the graph hits the
x-axis and compare this to when b? - 4ac <0, b? - 4ac =0 or b? - 4ac>0.

Make a conjecture about how you can tell the number of roots there are to
ax? + bx + ¢ = 0 by calculating the value of b? - 4ac.

\ 6Ty
y=ac+bx+c (b* - 4ac, 0)
a=05 a=05
b=1 " b=1
c=0 N c=0
o TN
- 6 4 -2 73 4 6 3

E Equation 1:y = ax* + bx + ¢
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Linear Programming

Problem

A group of students is planning a day trip to London to raise money for charity. They have
priced tickets at £10 for adults and £5 for children.

Constraint 1: The minibus they have hired can only seat 14 people.
Constraint 2: The event will only run if there are 10 or more people.
Constraint 3: There must be at least as many children as adults.

Solution
Let x be the number of children and y be the number of adults, then the three constraints can
be expressed as follows:

Constraint 1: x+y <14
Constraint 2: x+y 210

Constraint3: x>y

[
Open a new 2D Graph Page.

(7

& Edit the axes so 0 <x<15and0<y<15.

ﬁ' Enter the equations: x+y <14, x+y2>10and x>y a

Type <=to get < and >=to get 2.

The students want to make as much money as possible for charity, in mathematical terms they
want to maximise 5x + 10y. We call this the Objective Function.

ﬁ' Enter the equation: 5x + 10y = k ﬁ
Click Edit Constants and set k = 10

KM  Usethe Constant Controller to find the maximum value of 5x + 10y (and the respective
values of x and y) such that the objective function remains in the feasible region.
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Cubic Investigation
In this investigation students would normally first be introduced to a special case, for example
y = (x—=2)(x + 3)(x + 4), and then asked to look at this more general case.

&

()

%

Open a new 2D Graph Page.
Edit the axes so -6 < x <6 and -30 <y < 30.

Enter the equation: y = (x —a)(x - b)(x - ¢) ﬁ
Click on Edit Constants and seta=-2,b=1andc=>5.

Select the curve and place a point at x = a. m
Select the point and add a Text Box, click Remove Object Text and change it to “A”.
Repeat for b and c. @

Select the curve and Enter Point on Curve at x = (a + b)/2, which is the x-value of the

mid-point of the roots x=a and x = b. @

Select the point, then right-click and choose Tangent. m

What do you notice about where the tangent crosses the x-axis?

5

L3]
M B

Select the tangent, right-click and choose Edit Draw Options. Change the Dash Style to
Dashed.

Repeat for the mid-point of the roots x = b and x = ¢, and then for the mid-point of the
roots x=a and x =c.

Use the Constant Controller to change the values of a, b and c. What happens when
two roots are equal? Can you make two of the tangents parallel?

Now that you have seen this result can you prove it mathematically? Assuming one of the roots
is 0 will make the mathematics a little easier.
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Iteration

Many equations cannot be solved using conventional methods, for example 2* = x3. In such

cases we need to use numerical methods to find solutions.

[,
Open a new 2D Graph Page.

(T

& Edit the axes so -6 < x <6 and -30 <y < 30.
[—1

ﬁ' Enter the equations: y=2*and y = x3 :

The * character is available through the Arial for Autograph Uni Font.

By eye what do you think the x coordinate is at the intersection of these curves?

N
E\S Select both curves and press Delete.

Show that you can rearrange 2* = x3 as x = (2*)*(1/3). Therefore the x coordinate at the
intersection of the graphs y =x and y = (2X)*(1/3), is the same as the x coordinate at the

intersection of y = 2* and y = x3.

We are going to use the iterative formula x,.; = (2*")*(1/3) to find the solution to this equation.

i Select Equal Aspect Mode.

=
ﬁ' Enter the equations: y = (2*)*(1/3) and y = x
i

Add a point to the line y = x.

[\S Select the point and the curve y = (2*)A(1/3), then right-click and choose x=g(x) iteration.

Click on the right arrow to step through the iteration. What appears to be happening on

the graph page and in the dialog?

Zoom in to inspect more closely what is happening.

& P

Select and drag the start point.
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Parametric Equations

Many different types of equation can be entered in Autograph: cartesian, trigonometric,
exponential, hyperbolic, implicit, conics, polar, parametric, piecewise and differential. In this
activity we look at a parametric form of the Lissajous equation.

Open a new 2D Graph Page.
Select Radians.

Select Equal Aspect Mode.

R I P

Turn on Slow Plot Mode.

Enter the equation: x = cos(bt), y = sint a
The default value for b is 1, so initially this equation is x =cost, y = sint.

ol

MM Openthe Constant Controller and set the step size to 1 so we are only considering
integer values of b. Investigate the family of curves by varying b.

What can you say about the ranges of x and y for those curves? What can you say about the
value of b if the curve is closed? Is there a relationship between the value of b and the number
of regions enclosed by the curve?

3]
MM Setb=2.

ko
[ Click Replot, and leave 0 <t <2 m.

Notice how the graph is traced and retraced. Try different values of b. Is the graph always
retraced? Make a conjecture about the value of b and the number of times the graph is traced.

1]
MM Change the step size to 0.1 and repeat the investigation to see if this offers any insight
into what happens between odd and even values of b.

0 Open Help (F1) and navigate to Resources > Example Equations: 2D > Parametric
Equations and try some of the examples there.
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Binomial Theorem

The Binomial approximation is often used for approximating powers of numbers close to 1, but
how close to 1 do we need to be in order for the approximation to be any good? For reference
Newton’s generalised Binomial theorem is:

(r— 1)x2 +r(r— D(r - 2)x3 Lo

r
A+x)"=1+rx+ 31

[
Open a new 2D Graph Page.

ﬁ' Enter the equation: y = (1 + x)*(5/8) 3
Use the Newton’s generalised Binomial theorem to calculate the first two terms of the Binomial

series for (1 + x)*(5/8).

(!) Select the curve and Enter Point on Curve at x = 0.

E@ Select the point, then right-click and choose Tangent. a

# Turn on Slow Plot Mode.

ﬁ' Enter your two terms approximation toy = (1 + x)*(5/8). a
Click Draw Options and change the Dash Style to Dotted and the Line Thickness to 6pt.

What can you say about this approximation and the tangent to the curve at x = 0?

ﬁ' Calculate the third term and enter the three terms approximation. a

g‘ Zoom in to inspect how good the approximation is for small x.

ﬁ' Calculate the fourth term and enter the four terms approximation. a

For each of the approximations over what domain would you be happy using the approximation?

0 For approximations to other functions search the Help (F1) for Maclaurin Series.
Autograph allows you to animate the number of terms in the approximation up to 10.
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Trigonometry

In this activity we will demonstrate a link between the graphs of trigonometric functions and the
unit circle.

%

I P

—
C o M

Open a new 2D Graph Page.

Go to Axes and untick Show Key.

Edit the axes so -2 <x<7and-7<y<2.
Select Radians.

Select Equal Aspect Mode.

Enter a point with coordinates (-1, 0).

Select the point and add a Text Box, click Remove Object Text and change it to “A”.

Select the point, then right-click and choose Circle (Radius), leave the radius at 1.

Select the circle and Enter Point on Curve at t = 8. By default 6 = 1. a

Use Alt-t to enter 6.

R
)
R

Select the point and add a Text Box, click Remove Object Text and change it to “B”.

Select both the points, then right-click and choose Line Segment.

Enter a point with coordinates (0, 0).

Select the point and add a Text Box, click Remove Object Text and change it to “C”.

Select points C, A and B in that order, right-click and choose Angle. Tick Allow Reflex
Angle.
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Ri Select point B, then right-click and choose Horizontal Line.
(3) Select the Horizontal Line and Enter Point on Curve at x = 6. a

Select the point and add a Text Box, click Remove Object Text and change it to “D".

R§ Select point D, right-click and choose Trace Point.

MM Openthe Constant Controller and change the value of 8 to 0. Decrease the step size to

0.01 and the use the up arrow to increase 6 up to 2m. a

What do you notice about the trace of the point D?

K
MM Set6=1.

Ri Select point B, then right-click and choose Vertical Line.
(3) Select the Vertical Line and Enter Point on Curve at x = -6.

Select the point and add a Text Box, click Remove Object Text and change it to “E”.

Ri Select point E, right-click and choose Trace Point.

H M Openthe Constant Controller and change the value of 8 to 0. Decrease the step size to

0.01 and the use the up arrow to increase 6 up to 2m. a
What do you notice about the trace of the point E?

There are other trigonometric functions represented in the unit circle. Can you create the graph
of the tangent in the same way?
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Conic Sections

Open a new 3D Graph Page.
Enter the polar equation of a cone: r=z a

Enter the equation of a plane: z=ax+b a
The constants a and b are 1 by default.

Use Drag Mode to view the intersection of the cone and the plane from different angles.
What shape is the intersection?

Use the Constant Controller to decrease the value of a to 0.5. What shape is the
intersection now?

Use the Constant Controller to decrease the value of a to 0. What shape is the
intersection now?

Use the Constant Controller to increase the value of a to 2.

Use Drag Mode to view the intersection of the cone and the plane from different angles.
What shape is the intersection?

| T :fj‘ & [T 8-
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Sound Mirrors
In the 1920s, some very large structures were built along the South Coast of England to deal
with the increasing threat of aerial attack.

Enter “Sound Mirrors” into Google to find out more. At what distance could an incoming aircraft
be detected? What size is the largest existing mirror?

Use Flash Earth (www.flashearth.com) to locate the sound mirror near Dungeness and Lydd
Airport. Use Print Screen to grab an image of the mirror, paste into Paint, crop as required, and
save in jpg format.

[,
Open a new 2D Graph Page.

1
'I‘i‘ Select Equal Aspect Mode.

Double-click on the image, untick Scale Image with Axes and increase the transparency

Right-click and choose Insert Image, browse to your sound mirror image.
to 50%.

Move the image so that the centre of the curved edge is at the Origin.

@) Use Drag Mode to move drag the graph area to the left.
This mirror faces almost exactly due East. What curve do you think will fit the shape? What
about a parabola?

" Enter the equation: x = by? @
The default value for b is 1, so initially this equation is x = y2.

HM Whatdoyou need to do to the value of b to move the curve towards the mirror? Make
a note of the value of b that fits the mirror well.

It seems pretty clear that the sound mirror is parabolic, but why? We will now investigate what
happens to sound (or light) that arrives at this parabola parallel to the x-axis.

E\§ Select the image of the sound mirror and delete it.
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Bl

iz

i & = =

& & & &

Put a point on the parabola.

Select the point and add a Text Box, click Remove Object Text and change it to “P”.
Select point P, right-click and choose Normal. @

With the point still selected, right-click and choose Horizontal Line.
Put a point on the Horizontal Line to the right of the point P.

Select the point and add a Text Box, click Remove Object Text and change it to “R”.
Select the points P and R, right-click and choose Group to Shape.

Select the Shape (you may need to click twice to deselect the Horizontal Line). Hold Shift
and select the Normal. Right-click and choose Reflection.

Select R then P, right-click and choose Create Vector. Repeat for the reflection.

Drag point P around the parabola and make a note of what you observe.

-4+

ﬁ Equation 1: x = by*
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Transformation Geometry
m}&z Open Autograph in Standard Level.

If Autograph is already open go to View > Preferences > General and select Standard
Level.

Go to Axes and untick Show Key.

Autograph can be used in Standard or Advanced Level. As a general rule Advanced Level
should be used when calculus or radians are introduced.

Open a new 2D Graph Page.
Edit the axes so -10 < x< 10 and -10 <y £ 10, and set the pips to 1.
Select Equal Aspect Mode.

Select Grid Snap Ones.

&~ F R B

Place four points within0<x<4and0<y<4.

In the classroom ask four students to come to the board to add a point each:
1. If you have an interactive whiteboard let the students add the point using Point Mode.

2. If not give each student a coloured counter with bluetack on the back and ask the students
to place the counter on the board. Then add a point there yourself using Autograph.

Label the points A, B, C and D.

E\S Select all the points, right-click and choose Group to Shape.

Rotation
We are now going to rotate the shape 90° clockwise about (0, 0).

[=
9 Placea point at (0, 0).
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4

Use the Scribble Tool to predict where the points A, B, C and D will be after they are
rotated 90° clockwise about (0, 0).

Select the shape and the point, right-click and choose Rotation.

Use the Scribble Tool to predict where the points A, B, C and D would be if the rotation
was increased to 180° clockwise about (0, 0).

Select the rotated shape and click Animate Object. Use the right arrow to increase the
rotation to 180°.

Double-click on the rotated shape and untick Show Construction Lines.

Go to Edit > Select All Scribbles and press Delete.

Enlargement
We are now going to enlarge the rotated shape by a factor of 2 with the centre of enlargement
at (0, -5).

B,

4

R
4
4

Place a point at (0, -5).

Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is
enlarged by a factor of 2 with the centre of enlargement at (0, -5).

Select the rotated shape and the centre of enlargement, right-click and choose
Enlargement.

Use the Scribble Tool to predict where the points A, B, C and D would be if the
enlargement factor was increased to 3.

Select the enlarged shape and click Animate Object. Use the right arrow to increase the
enlargement factor to 3.

What will happen when the enlargement factor is less than 1? What will happen when it is 0?
What will happen when it is negative?
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Ri Double-click on the enlarged shape and untick Show Construction Lines.

Go to Edit > Select All Scribbles and press Delete.

Reflection
We are now going to reflect the enlarged shape in the line y = x.

ﬁ' Enter the equation: y = x

y Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is
reflected in the line y = x.

E\§ Select the enlarged shape and the line y = x, right-click and choose Reflection.

Go to Edit > Select All Scribbles and press Delete.

Translation

We are now going to translate the reflected shape by the vector (;})

0]

9F  Placea point somewhere on the graph page, right-click and choose Vector. Enter the

vector (g) .

y Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is
4
translated by the vector (3)

Ri Select the reflected shape and the vector, right-click and choose Translation.

Go to Edit > Select All Scribbles and press Delete.

[iz]

Label the points A’, B’, C" and D’.

=
-

Sl

Select Grid Snap Tenths.

Select point A on your original shape and move it around a little before putting it back.
Did the point A” move as well? Repeat for the other points.
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Transformations in Three Dimensions

Because of the extra dimension transformations are somewhat different in three-dimensions. In
this activity we will see what those differences are.

[,
Open a new 3D Graph Page.

P;J' Click Enter Shape > Presets and choose Octahedron. ﬁ
EG Select and drag one of the points making the shape irregular. This will make it easier to
interpret the transformations.

Rotation

In three-dimensions you need to rotate about a line rather than a point. We will rotate our
shape 90° clockwise about the z-axis.

% Select the shape, right-click and choose Rotation about z-axis, changing the angle to 90°.

? Select the rotated shape and click Animate Object. Use the right arrow to increase the
rotation to 180°.

Enlargement
In three-dimensions the centre of enlargement is still a point.

9F  Placea point at (0, 0, 0).

E@ Select the rotated shape and the centre of enlargement, right-click and choose
Enlargement.

g Select the enlarged shape and click Animate Object. Use the right arrow to increase the
enlargement factor to 3.

Reflection
In three-dimensions a plane rather than a line is required for reflection.

ﬁ' Enter the equation: y = x @

Rk Select the enlarged shape and the line y = x, right-click and choose Reflection.
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Angle at Centre Theorem
We are going to explore the connection between the angle at the centre of a circle and the
angle at any point on the circumference.

[,
Open a new 2D Graph Page.

Go to Axes and untick Show Key.

A°
Click Degrees.

1 Select Equal Aspect Mode.
K Remove the Axes.
[=]

+

Place a point anywhere, then right-click and choose Circle (Radius). Set the Radius to
3.5.

Place three points on the circumference of the circle.

Label this point O.
i

Double-click on each point and change the t-step to 1.

Label the points A, B and C.

E\§ Select points A and B, right-click and choose Line Segment. Repeat for BC, OA and OC.
What do you think the angle at the circumference is? What about the angle at the centre?
Ri Select points A, B then C, right-click and choose Angle. Repeat for AOC, ticking Allow
Reflex Angle.
E@ Move point B around the circle. Move point A around the circle.

What do you notice? Can you make a conjecture about the angle at the centre of a circle and
the angle at any point on the circumference? Can you prove this conjecture? Can you
demonstrate this proof in Autograph?
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Vectors

E

T K

—
3
S—

Open Autograph in Standard Level.

Go to Axes and untick Show Key.

Open a new 2D Graph Page.

Edit the axes so —-15 < x < 15and -10 <y < 10, and set the pips to 1.
Select Equal Aspect Mode.

Enter three points with coordinates (10, 5), (10, 3) and (10, 1).

Select the point at (10, 5), right-click and choose Vector. Enter a = (i)

Select the point at (10, 3), right-click and choose Vector. Enter b = (_23)

Select the point at (10, 1), right-click and choose Vector. Enter ¢ = (j)

Enter a point with coordinates (-10, -5).

Select this point and the vector b, right-click and choose Copy Vector. a

Select the point at the end of the copy vector and the vector c, right-click and choose

Multiply Vector changing the factor to 3. a

Select the point with coordinates (-10, -5), the copy vector b and the multiply vector 3c,

right-click and choose Add Vector. a

Repeat for the following vectors:

(i)3c+a (i) 2b—a (iii) c— 2b (ivja+c—b (v) a(c—a)
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Finding the Area of a Parallelogram

Suppose vectors a and b are two sides of a parallelogram. Then we can find the area of the
parallelogram from the cross product, a x b = |a| |b|cos(8), where 0 is the angle between the
two vectors.

[
Open a new 3D Graph Page.
I_ Select x-y Orientation. (You will need to click the little black arrow to the right of ]‘f. J)

(3) Enter points with coordinates (0, 0, 0), (2, 0, 0) and (2, 1, 0).

E\g Select (0, O, 0) then (2, O, 0), right-click and choose Create Vector. This is vector a.

Ri Select (0, O, 0) then (2, 1, 0), right-click and choose Create Vector. This is vector b.
ES Select vector b and the end point of vector a, right-click and choose Copy Vector. a

[\§ Select vector a and the end point of vector b, right-click and choose Copy Vector. i

This completes our parallelogram, now to calculate the cross product.

9F  In Point Mode add a point to the graph somewhere away from your parallelogram.

E@ Select vector a, then vector b and this new point, right-click and choose Cross Product.

% Use Drag Mode to look at the cross product vector from different angles.

E\§ Select the cross product to see the length displayed in the Status Bar.

Go to View > Status Box to open a larger copy of the Status Bar.

R§ Select the end points of the vectors a and b and move them using the arrow keys.

Compare the area of the new parallelogram to the length of the cross product. :
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Lines and Planes from Vectors
We are going to investigate the vector equations of a linex=a +Ab and a planey=a +Ab + pc.

()

&

Open a new 3D Graph Page.

Go to View > Preferences > Plotting and tick All Thick Lines, change thickness to 2% pt.

Enter points with coordinates (0, 0, 0) and (1, 1, 2).

Select (0, O, 0) then (1, 1, 2), right-click and choose Create Vector. This is vector a.
Use Drag Mode to look at the vector from different angles.
Click x-y-z Orientation to return to the original view.

Enter points with coordinates (-2, -3, 2) and (-1, -2, 3).
Select (-2, -3, 2) then (-1, =2, 3), right-click and choose Create Vector. This is vector b.

Select vector b the end point of vector a, right-click and choose Multiply Vector,

changing the factor to A. This is the vector Ab. m

Use Alt-L to type A.

5

()

Select the point (0, 0, 0) and the vectors a and Ab, right-click and choose Add Vectors.

This is the vector x = a + Ab. ﬁ

Select vector Ab the end point of vector a, right-click and choose Line from Vector. @

Use the Constant Controller to change the value of A. Concentrate on the end point of

vector X. ﬁ

Enter points with coordinates (0, -2, 2) and (0, —1, 3).
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E\S Select (0, -2, 2) then (0, —1, 3), right-click and choose Create Vector. This is vector c.

E\S Select vector c the end point of vector Ab, right-click and choose Multiply Vector,

changing the factor to W. This is the vector pc. :

Use Alt-m to type .

E\S Select the point (0, 0, 0) and the vectors a, Ab and pc, right-click and choose Add

Vectors. This is the vectory =a + Ab + uc. :

Select vectors Ab and pic and the end point of vector a, right-click and choose Plane. a

KM  Use the Constant Controller to change the values of A and . Concentrate on the end

point of vectory. :

To extend this activity further you could investigate the equation of a plane a.x = |a|2.
Open a new 3D Graph Page.

(?) Enter points with coordinates (0, 0, 0) and (a, b, c).

E\S Select (0, 0, 0) then (a, b, c), right-click and choose Create Vector. This is vector a.
Enter the equation: ax + by + cz = a® + b? + ¢? 3

Attach a point to the plane.

= 41 4l

Select the end of vector a and the point in the plane, right-click and Create Vector. 3’

E\S Select the origin and the two vectors, right-click Add Vectors. This is vector x. 3

What is the value of the scalar product of vectors x and a?
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Creating Pin Boards
There may be some occasions when you want to prepare a file in advance of the lesson. For
example Pin Boards are great for geometrical reasoning but the construction is not very helpful.

[,
Open a new 2D Graph Page.

1
'I‘i‘ Select Equal Aspect Mode.

Go to Axes > Snap Settings and make sure the snap is set to 1.

= 1
ﬁ' Enter the equation: x = rcos® + a — mint(a/m), y = rsin@ + int(a/m) :
Click Edit Constants and set r =0.2 and m = 3.

This equation is of a circle with centre (a — mint(a/m), int(a/m)).

MM  Use the Constant Controller to change the value of a from 0 to 11. Click on Options and
choose Family Plot. Set the Start value to O, Finish to 11 and Step to 1.

So m is the number of columns and a is the set of integers between 0 and the number of circles.

KM M Use the Constant Controller to change the value of m between 1 and 12.
This file can now be used to create any rectangular Pin Board.

[
Open a new 2D Graph Page.

ﬁ' Enter the equation: x = rcosB + scosa, y = rsinB + ssina 3
Click Edit Constants and setr =0.2 and s = 2.

MM  Use the Constant Controller to change the value of a from 0 to 360. Click on Options and
choose Family Plot. Set the Start value to O, Finish to 360 and Number to 12.

—
ﬁ' Enter the equation: x = scos6, y = ssinB

(3) Select the large circle right-click and Enter Co-ordinates. Set the t-snap to 30. This point
will now snap to the smaller circles you added.

This file can now be used to create any circular Pin Board.
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Baby Weights

A friend has recently given birth to a baby weighing 10 Ib, and given the larger than average size
of the baby is interested to discover the probability of having a baby larger than this. The local
doctors’ surgery has given us data on 1174 baby weights. We are going to model this with a
Normal distribution and calculate the probability of a baby weight greater than 10 Ib.

[
Open a new Statistics Page.

Eé} Click Enter Raw Data.
In Excel open the baby-weights.xls file and copy the column titled “Birth Weights (lb)”.

mﬁz In Autograph, right-click in the Data column and Paste. Tick Use as Data Set Name and
Use as x-axis Label.

So far we have only entered the raw data. To plot a histogram we need to first group the data.

Right-click and select Group Data Set. Change the Class Width to 1.

Iﬂl Click Histogram and select Frequency Density. :

Now we are going to fit a Normal distribution to the data.

FI'+ Click Enter Probability Distribution. Select Normal and click Fit to Data. 3

Now to calculate the probability of a baby weight greater than 10 Ib using our model.

Iﬂﬂﬂ] Click Probability Calculations, select Cumulative 2 7.47. The probability of a birth weight

greater than 7.47 is displayed in the status bar. 3

E\S Click and drag the small yellow diamond from 7.47 to 10.

Click Text Box to display the probability calculation.

The Birth Weights spreadsheet also includes the mother’s age, height, weight and whether or
not she smoked. Other interesting investigations might include the effect of smoking on birth
weight.
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Scatter Diagrams
It is possible to import a bivariate data set into Autograph but in this activity we are going to see
how to create a dataset from points and we will then use that dataset to demonstrate least

squared regression.

Open a new 2D Graph Page.

Go to Axes and untick Show Key.

Edit the axes so 0 <x<10and 0 <y <10.

Place about 10 points in a pattern which demonstrates some positive regression.

Right-click and Select All Points. Then right-click and choose Convert to Data Set.

One of the most important summary statistics for any data set is the mean.

N

Select the data set, right-click and choose Centroid. :

Next we will try fitting a line to our data set.

Bl

N

Place a random point somewhere away from the data set.

Select the random point and the centroid, right-click and choose Straight Line.

Select the line and the data set, right-click and select y-on-x Residuals. The value of the
sum of the squared residuals is shown in the status bar.

Try to minimise the sum of the squared residuals by moving the random point. Observe
the fit of the line to the data set.

Select the data set, right-click and choose y-on-x Regression Line. How does this
compare to the line you found?

With Ctrl held down, click and drag one of the data points to see what effect it has on
the sum of the squared residuals.
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Poisson and Normal approximations to the Binomial
Both the Poisson and Normal distributions can be used as approximations to the Binomial, but
for which values of n and p are the approximations any good?

[,
Open a new Statistics Page.
pE'J' Click Enter Probability Distribution and select Binomial. Enter n =20and p = 0.25. ﬁ

T
E Edit the axesso0<x<30and0<y<1.
If nis large enough and p small enough Binomial(n, p) = Poisson(np), but how good is the
approximation for different values of n and p?

Right-click and select Fit Dependent Poisson. m

? Select the Binomial distribution and click Animate Object. Vary n with a step of 1, then a

step of 10. Then vary p with a step of 0.05. a

What do you notice about the approximation? For what values of n and p is the approximation
adequate?

If np and n(1 — p) are large enough Binomial(n, p) = Normal(np, np(1 — p)), again let is investigate
what is meant by large enough.

Right-click and select Fit Dependent Normal. @

? Select the Binomial distribution and click Animate Object. Vary n with a step of 1, then a

step of 10. Then vary p with a step of 0.05. ﬁ

What do you notice about the approximation? For what values of n and p is the approximation
adequate?
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The Central Limit Theorem
The Central Limit Theorem tells us that regardless of the parent distribution, the distribution of
the sample means will have a Normal distribution.

[,
Open a new Statistics Page.

We are going to start by generating some data from rolls of a die.

o
%F  Click Enter Grouped Data. Under Class Intervals select Integer Data and enter 1-6. Under

Data Type select Discrete. Under Frequencies select Use Raw Data and click Edit.

Click Select Distribution and choose User (discrete). Click Edit Distribution and enter O,
1/6,1/6,1/6,1/6, 1/6, 1/6. Click Create Sample. Right-click on the column header to
change it to “Die Rolls”. Tick Use as Data Set Name and Use as x-axis Label.

I:Dl Click Histogram, and choose Frequency Density. :

BEH Click Sample Means.

Click Single Sample. This will generate a sample of size 5 from the Die Rolls data set. The
values are shown by the black arrows and the mean is shown by the blue square. Click
Clear Samples.

Click Sample to generate 100 samples of size 5. The means are all recorded and shown
as a dot plot.

Compare the value of the mean of the sample means to the mean of the Die Rolls data
sets. Also compare the standard deviation of the sample means to the standard
deviation divided by the square root of the sample size of the Die Rolls data set.

Click Sample a few more times. When the dot plot goes off the page click Edit Dot Plot
and change the vertical spacing to 0.1.

Click Sample until the number of sample means is 3000.
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Introducing Differentiation

Open a new 2D Graph Page.
Turn on Slow Plot Mode.
Enter the equation:y =x3—3x—-1

Click Pause Plotting immediately.

N= M RE

Students can use the Scribble Tool to mark the points where the curve crosses the axes,
what happens to the curve at large negative and large positive values of x, where the
maximums and minimums are, the general shape of the curve, etc.

=7

] Click Pause Plotting again.

Go to Edit > Select All Scribbles and press Delete.

=F  In Point Mode hover over the curve until you see a black arrow. Left-click to attach a
point to the curve.

E@ Select the point, then right-click and choose Tangent.

What happens to the tangent at the maximum and minimum and the point of inflection?

E\§ Select and drag the point to x = -2.
y Calculate the value of the gradient of the tangent and use the Scribble Tool to mark a
point on the graph at that y value.

Repeat this procedure for x =-1.5,-1,-0.5,0, 0.5, 1, 1.5, 2.

»
*

X Click Gradient Function.
Does the Gradient Function go through all the points you marked?

Go to Edit > Select All Scribbles and press Delete.
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=
ﬁ' Double-click on the curve and changeitto:y=x3—ax—1

Click Edit Constants and set a = 3.

What will happen if a is increased to 3.1?

y Use the Scribble Tool to mark your prediction.

(]
KM M  Use the Constant Controller to change the value of a to 3.1.
Is this what you expected to happen?

Go to Edit > Select All Scribbles and press Delete.
What will happen if a =0?

y Use the Scribble Tool to mark your prediction.

1]
KM M Usethe Constant Controller to change the value of a to 0.

Is this what you expected to happen?

>
-
»

I Equation 1:y =x* - ax - 1
- Gradient 1: 1st Gradientof y =x* - ax - 1
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Differentiating Trigonometric Functions

We begin by plotting the sine curve and its gradient function in degrees and use this to motivate
the introduction of radians.

[,
Open a new 2D Graph Page.
Click Degrees.
Enter the equation: y = sin(x) @

Click Default Scales.

R P

Turn on Slow Plot Mode.

¥
*
¥

: Click Gradient Function. m

I?F The gradient function will plot slowly stopping at important points. Click Pause Plotting
to resume.

Is the gradient function a surprise? Did you expect the amplitude of the cosine wave to be 1?
What is the value of the gradient function at x =07
2 -
Use the Zoom In y tool to zoom in at (0, 0).
[=]

9F  In Point Mode hover over the gradient function until you see a black arrow. Left-click to
attach a point to the curve.

E@ Select the point and move it to x =0.

The value of y is 1/180 and the reason is because in degrees:

d in(x) = s
dxsmx = 180cos(x)

If this seems surprising think back to first principles and consider the derivation of the gradient
function of sin(x). What part of that derivation relies on x being measured in radians?

b1
A_ Click on Radians and then Default Scales to get the more familiar result.
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Finding the Area under a Curve
How can we find the area A under the curve y = f(x) between x = a and x = b? We can split the
interval into n subintervals and approximate each subinterval with a rectangle.

[,
Open a new 2D Graph Page.

%

Edit the axesso0<x<8and0<y<7.
Enter the equation: y = (x - 2)>+1 a

Attach points to the curve atx=1and x = 4.

AN |

Select the two points, right-click and choose Find Area. Select Rectangle (+) and set the
Start Point to 1, the End Point to 4 and the number of Divisions to 1.

The approximation is terrible, how can we improve the approximation?

? Select the rectangle and click Animate Object. What will happen to the area
approximation if we increase the number of divisions to 2? Increase the number of
divisions to 100. Notice how the approximation improves as the number of rectangles
increases.

Can you see any difference between our set of 100 rectangles and the region under the curve?
Can we conclude that they are identical?

g‘ Zoom in on the top of one of the rectangles.

So increasing the number of rectangles improves the approximation but there is still an error.
This is a great point to introduce the students to the formula:

n
= o
1=

Is it important that we used rectangles to derive this formula for the area? No, we only chose
rectangles to make the mathematics easier. Repeat the exercise now using trapeziums.
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A Goat Grazing Half a Square Field

A goat is tethered to the middle of one side of a square field of side 1m. What length of rope r
would allow the goat to graze exactly half the field? The following is a numerical approach to
solving the problem.

[
Open a new 2D Graph Page.
T
E Edit the axes so -1 <x<1and 0<y<1.5, and set the pips to 0.1.
1 Select Equal Aspect Mode.

(3) Enter points with coordinates (-0.5, 0), (0.5, 1), (0.5, 1) and (0.5, 0), then right-click and
Group to Shape.

What is the equation that describes the maximum extent of the rope?

ﬁ' Enter the equation: x* + y? = r? 3

I:Iﬁ Select the curve, right-click and choose Find Area. Select Simpson’s Rule and set the
Start Point to -0.5, the End Point to 0.5 and the Number of Divisions to 50.

Select the area (you may need to click twice as the square will be selected first) and click
Text Box.

KM M Usethe Constant Controller to change the value of r until the area is 0.5. You will need
to decrease the Step to get a more accurate answer. To improve the accuracy further go
to Page > Edit Settings and change the Number of Significant Figures to 8.

Is the answer as you expected? Can you solve the problem algebraically? (You may find you
need to resort to numerical methods at the end.)
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Volume of Revolution

The concepts learnt in the investigation of areas can also be applied to volumes of revolution.
Suppose the region under the curve y = f(x) between x = a and x = b is revolved around the x-axis
to form a solid. What is the volume of this solid? How can we approximate the volume?

[
Open a new 3D Graph Page.

A

Edit the axes so -5<x<5,-5<y<5and-5<z<5.

Enter the equation:y = (x—2)2+1 a
Tick Plot as 2D Equation.

Select x-y Orientation. (You will need to click the little black arrow to the right of ]‘f. J)

Select the curve, right-click and choose Find Area. Select Rectangle (+) and set the Start
Point to 1, the End Point to 4 and the number of Divisions to 1.

R KT &

Turn on Slow Plot Mode.

ES Select the area, right-click and choose Find Volume.

What type of shape is being drawn? What is the volume of this shape?
% Click and drag to move the object around.

g Select the cylinder and click Animate Object. Choose Divisions from the drop-down
menu. Increase the number of divisions to 100. Notice how the approximation
improves as the number of cylinders increases.

This is a great point to introduce the students to the formula:

n
— 5 N2
V= AI;TOan(xl) Ax
=1
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The Exponential Function

[
Open a new 2D Graph Page.

ﬁ' Enter the equation: y = a* ﬁ
Click Edit Constants and set a = 2.

Use Alt-x to type *.

H Turn on Slow Plot Mode.

Click Gradient Function.

Click Pause Plotting immediately.

Add a point to the curve, right-click and select Tangent.

Use the Scribble Tool to mark the value of the tangent atx= -2, -1,0, 1, 2.

TN £ TG

Click Pause Plotting again.

The equation of the gradient function is y = a*In(a), so it crosses the y-axis at y = In(a).
—
ﬁ' Enter the equation: y = In(a)

5 I
KM M Usethe Constant Controller to change the value of a.

g‘ Zoom in and change the value of a until the gradient function lies on top of the original.

What is the value of a to 4 decimal places?

Ii Click Default Scales.

What is the value of In(a) for this value of a?

KB Seta=einthe Constant Controller.
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The Human Cannonball

[
Open a new 2D Graph Page.
A°
Click Degrees.

m Right-click and choose Insert Image, select human-cannonball.jpg.

Double-click on the image, untick Scale Image with Axes and increase the transparency
to 50%.

E@ Drag the image so the cannon sits on the x-axis and the tip of the cannon lines up with
the y-axis.

=
ﬁ' Enter the equation: x = (ucosa)t, y = (usina)t - gt?/2 + h ﬁ
Click Edit Constants and set g=9.8, u=1and a = 30.
Click Startup Options and set t-start = 0, t-finish = 2 and t-step = 0.01.

Select the parabola and click Text Box, tick Show Detailed Object Text.

MM Use the Constant Controller to change the values of h, u and a until the curve matches

the trajectory of the human cannonball. ﬁ

E@ Select the curve, right-click and choose Edit Draw Options. Set the Dash Style to Dotted
and change the Thickness to 6pt.

H Turn on Slow Plot Mode.
Po
(]

Click Replot.
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Terminal Velocity

The drag acting on a falling object increases as it accelerates. The terminal velocity is achieved
when the drag is equal to the force due to gravity, so the net force is zero.

[,
Open a new 2D Graph Page.

i
& Edit the axes so 0 £x <40 and 0 <y <50. On the Labels tab change the horizontal
variable to t and the vertical variable to v. Change the labels to “Time (s)” and “Velocity
(ms™)” respectively. On the Appearance tab select the Graph Paper theme.

= 1
ﬁ' Enter the equation: mv==mg - kv" z
Click Edit Constants and setm =80,n=2 and g =9.8.

Use V' to type vV and Use Alt-n to type ".

A slope field has been plotted which represents the gradient of solutions of this equation. For a
particular solution we need either an initial condition or boundary condition. We will start by
assuming the initial velocity is zero.

H Turn on Slow Plot Mode.
Click at the point wheret=v =0.

Now try some different initial conditions. What happens when the initial velocity is greater than
the terminal velocity?

Double-click on the equation and select Startup Options. Choose Point Set and select
Enter Start Points. Click y-axis.

(] :
MM  Usethe Constant Controller to investigate the effect of n and k. a
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